....Not again....
Last Post 22 Mar 2010 08:41 AM by fred. 5 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
Griffon65User is Offline
Tat Addict
Tat Addict
Send Private Message
Posts:638
Griffon65

--
20 Mar 2010 10:31 AM  

 

Hello,
 
Is it me, or are the gremlins back??????
fleece77User is Offline
Guru Tat
Guru Tat
Send Private Message
Posts:1884
fleece77

--
20 Mar 2010 11:22 AM  

Apparently it's not you, or me. I haven't been able to get into the forum page for two days. Hopefully it sorts itself out.

Gordo

LummoxUser is Offline
The Tatfather
The Tatfather
Send Private Message
Posts:5053
Lummox

--
20 Mar 2010 12:22 PM  
Yep......................and me for 2 days

Lummox
yesterglazeUser is Offline
Tatter
Tatter
Send Private Message
Posts:72
yesterglaze

--
20 Mar 2010 03:50 PM  

Same here, but I can now get to this page with one click on forums on the advertisingantiques home page, I was previously having to click through two pages. Perhaps the blip was Al doing more work on integrating the two sites.

markbigearsUser is Offline
Mad Keen Collector
Mad Keen Collector
Send Private Message
Posts:248
markbigears

--
20 Mar 2010 09:31 PM  
Interesting, I wa getting a completely differerent site but with the same oldshopstuff.com address, I thought Al had sold the name to another start up site. All well again now though.
fredUser is Offline
Mad Keen Collector
Mad Keen Collector
Send Private Message
Posts:441
fred

--
22 Mar 2010 08:41 AM  
For me it's a case of so far so good; and I am using a ten-year old Mac, not Windows.
Al does a brilliant job.
Fred Kite
You are not authorized to post a reply.

Active Forums 4.2
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com